コンパクトデジタルカメラ「ImageBrowser EX」へのアップデート可能製品一覧

IXY

PowerShot

EOS

デジタルビデオカメラ

SELPHY

アップデートするためには、お使いのパソコンのOSに対応したプリンタードライバーがインストールされていることが必要です。機種ごとに対応しているドライバーは以下のとおりです。

機種 Windows®対応 Mac対応
SELPHY ES40 Windows® XP/Windows Vista®/ Windows® 7 Mac OS X(v10.6~v10.7)
SELPHY CP800 Windows® XP/Windows Vista®/ Windows® 7 Mac OS X(v10.6~v10.10)
SELPHY CP790 Windows® XP/Windows Vista®/ Windows® 7 Mac OS X(v10.6~v10.7)
SELPHY CP780 Windows® XP/Windows Vista®/ Windows® 7 Mac OS X(v10.6~v10.7)
SELPHY ES3 Windows® XP/Windows Vista®/ Windows® 7 Mac OS X(v10.6~v10.7)
SELPHY ES30 Windows® XP/Windows Vista®/ Windows® 7 Mac OS X(v10.6~v10.7)
SELPHY ES2 Windows® XP/Windows Vista®/ Windows® 7 Mac OS X(v10.6のみ)
SELPHY ES1 Windows® XP/Windows Vista®/ Windows® 7 Mac OS X(v10.6のみ)
SELPHY CP770 Windows® XP/Windows Vista®/ Windows® 7 Mac OS X(v10.6~v10.7)
SELPHY CP760 Windows® XP/Windows Vista®/ Windows® 7 Mac OS X(v10.6~v10.7)
SELPHY CP750 Windows® XP/Windows Vista®/ Windows® 7 Mac OS X(v10.6のみ)
SELPHY CP740 Windows® XP/Windows Vista®/ Windows® 7 Mac OS X(v10.6のみ)
SELPHY CP730 Windows® XP/Windows Vista®/ Windows® 7 Mac OS X(v10.6のみ)
SELPHY CP720 Windows® XP/Windows Vista®/ Windows® 7 Mac OS X(v10.6のみ)
SELPHY CP710 Windows® XP/Windows Vista®/ Windows® 7 Mac OS X(v10.6のみ)
SELPHY CP510 Windows® XP/Windows Vista®/ Windows® 7 Mac OS X(v10.6のみ)
SELPHY CP600 Windows® XP/Windows Vista® 非対応
SELPHY CP500 Windows® XP/Windows Vista® 非対応
SELPHY CP400 Windows® XP/Windows Vista® 非対応
CP-330 Windows® XP 非対応
CP-300 Windows® XP 非対応
CP-200 Windows® XP 非対応
CP-100 Windows® XP 非対応
CP-10 Windows® XP 非対応
戻る
このページのトップへ