「このプログラムは、Service Pack X 以上のOS(オペレーティングシステム)で実行可能です」のメッセージが表示される (パーソナル向けスキャナー) -Windows Vista/XP-



「このプログラムは、Service Pack X 以上のOS(オペレーティングシステム)で実行可能です」のメッセージが表示される (パーソナル向けスキャナー) -Windows Vista/XP-
更新日 : 2013年2月7日
文書番号 : Q000071507



対処方法


セットアップCD-ROMを使ってインストールを行う場合は、お使いのパソコンのOSがWindows XP Service Pack 3以上、またはWindows Vista Service Pack 1以上である必要があります。
以下の、URLに記載されている内容に従って、Service Packをアップデートしてください。
重要
上記メッセージが表示される場合、現在のOSでソフトウェアをインストールすることができません。

 

[TOP▲]

この質問の対象商品(商品ごとの詳細は本文内を参照してください。)

CanoScan 9000F MarkII

 

[TOP▲]
このページのトップへ