WebTools使用時の推奨ブラウザソフト



WebTools使用時の推奨ブラウザソフト
更新日 : 2013年1月21日
文書番号 : Q000023054



Fiery WebTools使用時の推奨ブラウザソフトは下記の通りです。

機種名 Windows MacOS
PSプリントサーバユニット・C1 NetScape Communicator v4.7
または
Internet Explorer v5.5 + SP2〜v6.0 +SP1
Internet Explorer v5.0〜v5.1.6
*1
PSプリントサーバユニット・C1V2/D1V2/F1 Internet Explorer v5.5 + SP2〜v6.0 +SP1 Internet Explorer v5.0〜v5.1.7
*1
PSプリントサーバユニット・C2/F2/G1/H1/J1
ColorPASS-GX100
*2
Internet Explorer v5.5 + SP2 (Windows 98/Me/2000)
Internet Explorer v6.0 + SP1 (Windows XP)
Internet Explorer v5.1 〜 5.1.7(Mac OS)
Safari v1.2 以降(Mac OS X v10.3.3 以降)
PSプリントサーバユニット・H1V2*3 Internet Explorer v5.5 + SP2 (Windows 2000)
Internet Explorer v6.0 + SP1 (Windows XP/Server 2003/Vista 32bit版)
Safari v1.2 以降
(Mac OS X v10.3.9 以降)
PSプリントサーバユニット・D1/E1 NetScape Communicator v4.7〜v7.0
または
Internet Explorer v5.5 + SP2〜v6.0 +SP1
Internet Explorer v5.0〜v5.1.6
*1

*1・・・MacOS XにつきましてはClassicモードでのみサポートされます。
*2・・・「Configure」使用の場合、WindowsおよびMac OS X v10.3.2以上が必要。また、WebToolsの一部機能はJava JVM v1.4.2を有効にしたWebブラウザのサポートが必要。
*3・・・WebToolsの一部機能はJava JVM v1.4.2を有効にしたWebブラウザが必要。



 

[TOP▲]

この質問の対象商品(商品ごとの詳細は本文内を参照してください。)

iR C2570 / iR C2570F / iR C2620 / iR C2620N / iR C2880 / iR C2880F / iR C3080 / iR C3080F / iR C3100 / iR C3100F / iR C3100N / iR C3100i / iR C3170 / iR C3170F / iR C3200 / iR C3200N / iR C3220 / iR C3220N / iR C3380 / iR C3380F / iR C3580 / iR C3580F / iR C3880 / iR C3880F / iR C4080 / iR C4080F / iR C4580 / iR C4580F / iR C5180 / iR C5180N / iR C5185 / iR C5185N / iR C5800 / iR C5800N / iR C5870 / iR C5870N / iR C6800 / iR C6800N / iR C6870 / iR C6870N

 

[TOP▲]
このページのトップへ