パソコンに必要なシステム構成 (SELPHY ES3)



パソコンに必要なシステム構成 (SELPHY ES3)
更新日 : 2013年1月21日
文書番号 : Q000044422



詳細情報

ソフトウェアは、以下の条件を満たすパソコンにインストールしてご使用ください。

Windows
OS Windows Vista (Service Pack 1 を含む)
Windows XP Service Pack 2
機種上記 OS がプリインストールされていて、USB ポートが標準装備されていること
CPU Windows Vista : Pentium 1.3 GHz 以上
Windows XP : Pentium 500 MHz 以上
RAM Windows Vista : 512 MB 以上
Windows XP : 256 MB 以上
インターフェースUSB
ハードディスク空き容量
Canon Utilities
ZoomBrowser EX : 200 MB 以上
SELPHY Contents Utility : 40 MB 以上
Ulead Photo Express LE : 300 MB 以上
Canon SELPHY プリンタードライバ : 5 MB 以上 (インストール時に必要な容量)
ディスプレイ1.024 x 768 ドット以上
High Color ( 16 bit) 以上

Macintosh
OS Mac OS X (v10.4 - v10.5)
機種上記 OS がプリインストールされていて、USB ポートが標準装備されていること
CPU PowerPC G4 / G5 または Intel プロセッサー
RAM Mac OS 10.5 : 512 MB 以上
Mac OS 10.4 : 256 MB 以上
インターフェースUSB
ハードディスク空き容量
Canon Utilities
ImageBrowser : 300 MB 以上
SELPHY Contents Utility : 40 MB 以上
Canon SELPHY プリンタードライバ : 4 MB 以上 (インストール時に必要な容量)
ディスプレイ1.024 x 768 ドット以上
32.000 色以上

注意
  • ソフトウェアをインストールするためには CD-ROM ドライブが必要です。
  • 記載のシステム環境を満たしたすべてのパソコンの動作を保証するものではありません。
  • Ulead Photo Express LE は Windows のみに対応しています。
  • Macintosh 用のソフトウェアは、UFS (Unix File System) でフォーマットされたディスクでは使えません。
  • Macintosh 用のソフトウェアは、Mac OS 拡張 (ジャーナリング) でフォーマットされたディスクでのみお使いになれます。

 

[TOP▲]

この質問の対象商品(商品ごとの詳細は本文内を参照してください。)

SELPHY ES3

 

[TOP▲]
このページのトップへ