お使いの製品をMac OS X v10.6でご使用になるためには



お使いの製品をMac OS X v10.6でご使用になるためには
更新日 : 2013年1月21日
文書番号 : Q000066701



対処方法

<対象機種>
  • PIXUS iPシリーズ
iP90, iP90v, iP100, iP1500, iP1700, iP2000, iP2200, iP2500, iP2600, iP3300, iP3500, iP3600

  • PIXUS iXシリーズ
iX5000

  • PIXUS miniシリーズ
mini220, mini260, mini360

  • PIXUS i/PIXUS PD/PIXUS Rシリーズ
50i, 80i, 320i, 450i, 455i, 470PD, 475PD, 550i, 6100i, 6500i

  • BJシリーズ
BJ 535PD, BJ 895PD, BJ F890, BJ F890PD, BJ F6600, BJ S200, BJ S300, BJ S330, BJ S500, BJ S530, BJ S700, BJ S6300, BJ M70

  • SELPHY DSシリーズ
DS700, DS810

上記対象機種用Mac OS X v10.6対応ソフトウェアの提供方法、インストール手順は以下の通りです。

  • プリンタードライバー
  • Solution Menu
  • Setup Utility
  • Easy-PhotoPrint EX
注意
お使いの製品によっては、対応していないアプリケーションがあります。

弊社ダウンロードページから入手してください。ファイルをダブルクリックすると、インストール画面が表示されますので、手順にそってインストールを進めてください。

ダウンロードはこちらから

以下のソフトウェアは、Mac OS X v10.6に対応していません。
  • Easy-PhotoPrint
(Easy-PhotoPrint EXをお使いください。)
  • Memory Card Utility

関連情報

 

[TOP▲]

この質問の対象商品(商品ごとの詳細は本文内を参照してください。)

SELPHY DS810 / SELPHY DS700

 

[TOP▲]
このページのトップへ