お使いの製品をMac OS X v10.6でご使用になるためには(PIXUS MP540 / MP520 / MP510 / MP480 / MP470 / MP460 / MP450 / MP170)



お使いの製品をMac OS X v10.6でご使用になるためには(PIXUS MP540 / MP520 / MP510 / MP480 / MP470 / MP460 / MP450 / MP170)
更新日 : 2013年1月21日
文書番号 : Q000051869



対処方法

<対象機種>
  • PIXUS MP シリーズ
MP170, MP450, MP460, MP470, MP480, MP510, MP520, MP540

上記対象機種用Mac OS X v10.6対応ソフトウェアの提供方法、インストール手順は以下の通りです。

  • プリンタードライバー
  • スキャナードライバー
  • Solution Menu
  • MP Navigator/ MP Navigator EX
  • Easy-PhotoPrint EX
注意
お使いの製品によっては、対応していないアプリケーションがあります。

弊社ダウンロードページから入手してください。 ファイルをダブルクリックすると、インストール画面が表示されますので、手順にそってインストールを進めてください。


以下のソフトウェアは、Mac OS X v10.6に対応していません。
  • Easy-PhotoPrint
(Easy-PhotoPrint EXをお使いください。)

関連情報

 

[TOP▲]

この質問の対象商品(商品ごとの詳細は本文内を参照してください。)

PIXUS MP540 / PIXUS MP520 / PIXUS MP510 / PIXUS MP480 / PIXUS MP470 / PIXUS MP460 / PIXUS MP450 / PIXUS MP170

 

[TOP▲]
このページのトップへ