お使いの製品をMac OS X v10.6でご使用になるためには



お使いの製品をMac OS X v10.6でご使用になるためには
更新日 : 2013年1月21日
文書番号 : Q000051872



対処方法

<対象機種>
  • PIXUS MP シリーズ
MP500, MP600, MP610, MP630, MP770, MP790, MP800, MP810, MP830, MP900, MP950, MP960

上記対象機種用Mac OS X v10.6対応ソフトウェアの提供方法、インストール手順は以下の通りです。

  • プリンタードライバー
  • スキャナードライバー
  • Solution Menu
  • MP Navigator/ MP Navigator EX
  • Easy-PhotoPrint EX
  • らくちんCDダイレクトプリント
注意
お使いの製品によっては、対応していないアプリケーションがあります。

弊社ダウンロードページから入手してください。 ファイルをダブルクリックすると、インストール画面が表示されますので、手順にそってインストールを進めてください。


以下のソフトウェアは、Mac OS X v10.6に対応していません。
  • Easy-PhotoPrint
(Easy-PhotoPrint EXをお使いください。)

関連情報

 

[TOP▲]

この質問の対象商品(商品ごとの詳細は本文内を参照してください。)

PIXUS MP960 / PIXUS MP950 / PIXUS MP900 / PIXUS MP830 / PIXUS MP810 / PIXUS MP800 / PIXUS MP790 / PIXUS MP770 / PIXUS MP630 / PIXUS MP610 / PIXUS MP600 / PIXUS MP500

 

[TOP▲]
このページのトップへ