Internet ExplorerでEasy-WebPrintが使用できない (Windows)



Internet ExplorerでEasy-WebPrintが使用できない (Windows)
更新日 : 2013年1月21日
文書番号 : Q000052386



対処方法

原因
Easy-WebPrintは、Internet Explorer 7.0以降のブラウザーには対応しておりません。
Internet Explorer 7.0以降のブラウザーに対応したEasy-WebPrint EXをご使用下さい。

対応方法
弊社ダウンロードサイトからEasy-WebPrint EXを入手し、インストールして下さい。

 

ダウンロードはこちら


関連情報

 

[TOP▲]

この質問の対象商品(商品ごとの詳細は本文内を参照してください。)

PIXUS MP990 / PIXUS MP980 / PIXUS MP970 / PIXUS MP960 / PIXUS MP830 / PIXUS MP810 / PIXUS MP640 / PIXUS MP630 / PIXUS MP620 / PIXUS MP610 / PIXUS MP600 / PIXUS MP560 / PIXUS MP550 / PIXUS MP540 / PIXUS MP520 / PIXUS MP510 / PIXUS MP490 / PIXUS MP480 / PIXUS MP470 / PIXUS MP460 / PIXUS MP270 / PIXUS MX860 / PIXUS MX850 / PIXUS MX7600

 

[TOP▲]
このページのトップへ