お使いの製品をMac OS X Lionでご使用になるためには



お使いの製品をMac OS X Lionでご使用になるためには
更新日 : 2013年1月21日
文書番号 : Q000063433



対処方法

<対象機種>
iP90, DS810, iX5000, iP3300, mini220, mini260, iP1700, iP90v, iP2500, mini360, iP3500, iP100, iP2600, iP3600

上記対象機種用Mac OS X Lion(10.7)対応ソフトウェアの提供方法、インストール手順は以下の通りです。

  • プリンタードライバー
  • Setup Utility (iP90,iP90v/iP100のみ)
  • Easy-PhotoPrint EX

注意
  • お使いの製品によっては、対応していないドライバー・アプリケーションがあります。
    →下記ダウンロードサイトの対応OS欄に「Mac OS X v10.7」と表記されているかご確認の上、
    ダウンロードしてください。
    →「Mac OS X v10.7」環境で使用される場合は、「Mac OS X v10.7」対応バージョンのダウンロードが
    開始されるまで、しばらくお待ちください。

弊社ダウンロードページから入手してください。 ファイルをダブルクリックすると、インストール画面が表示されますので、手順にそってインストールを進めてください。


以下のソフトウェアは、Mac OS X Lion(10.7)に対応していません。

  • Easy-PhotoPrint
(Easy-PhotoPrint EXをお使いください。)
  • Memory Card Utility
  • Setup Utility
  • Easy-WebPrint EX

関連情報

 

[TOP▲]

この質問の対象商品(商品ごとの詳細は本文内を参照してください。)

PIXUS iP90 / PIXUS iP90v / PIXUS iP100 / PIXUS iP1700 / PIXUS iP2500 / PIXUS iP2600 / PIXUS iP3300 / PIXUS iP3500 / PIXUS iP3600 / PIXUS mini360 / PIXUS mini260 / PIXUS mini220 / PIXUS iX5000

 

[TOP▲]
このページのトップへ