ネットワークLIPSプリンタキットの対応OSは?



ネットワークLIPSプリンタキットの対応OSは?
更新日 : 2013年1月21日
文書番号 : Q000018827



<2001/6/1現在>

●Windows95/98/Me/NT4.0/2000
●NetWare3.20J/4.1J/4.11J/5.0J
●Sun Solaris1.x/2.x以降
●MacOS8〜9.1

●Windows3.1/NT3.51は動作保証しておりません。
あまりお奨めはできませんが、LBP850用ドライバを代用することで印刷は可能です。



 

[TOP▲]

この質問の対象商品(商品ごとの詳細は本文内を参照してください。)

iR105 / iR2200 / iR2200D / iR2200F / iR2200L / iR2200M / iR2200P / iR2210 / iR2210F / iR2800 / iR2800D / iR2800F / iR2800L / iR2800M / iR2800P / iR2810 / iR2810F / iR3250 / iR3300 / iR3300D / iR3300F / iR3300M / iR3300L / iR3300P / iR3310 / iR3310F / iR5000 / iR5000i / iR5000P / iR5110 / iR5150i / iR5160i / iR6000 / iR6000i / iR6000P / iR6010 / iR6050i / iR6060i / iR7200 / iR7200P / iR8500 / iR8500P / iR8500B

 

[TOP▲]
このページのトップへ