LBP-210/220/220Pro/250のWindowsXP SP2への対応について



LBP-210/220/220Pro/250のWindowsXP SP2への対応について
更新日 : 2013年1月21日
文書番号 : Q000027640



    
LBP-210/LBP-220/LBP-220Pro/LBP-250はWindowsXP ServicePack2(以下SP2)へは対応していません。

機種
対応状況
LBP-210
LBP-220
LBP-220Pro

LBP-210/220/220Proはマイクロソフト社のWindowsPrintingSystem(以下WPS)を搭載したプリンタになります。
WPSは、マイクロソフト社でWindowsNTからサポートを終了しております。
そのため、LBP-210/220/220ProはWindowsXPへは対応しておりません。

【参考】マイクロソフト社技術情報
「Windows NT は Windows Printing System 1.0 をサポートしない」
http://support.microsoft.com/kb/97099/ja

LBP-250 LBP-250はWindows98/NT4.0へ対応したプリンタでした。WindowsMe/2000までは対応いたしましたが、WindowsXP SP2からの新しいセキュリティ技術には対応できないため、WindowsXPへは非対応とさせていただきました。WindowsXPでご利用いただく場合は、ServicePack1までの環境でお試しください。



 

[TOP▲]

この質問の対象商品(商品ごとの詳細は本文内を参照してください。)

LBP-210 / LBP-220 / LBP-220Pro / LBP-250

 

[TOP▲]
このページのトップへ