WebTools使用時の推奨ブラウザソフト(PIXEL用PSコントローラ)



WebTools使用時の推奨ブラウザソフト(PIXEL用PSコントローラ)
更新日 : 2013年1月21日
文書番号 : Q000017997



Fiery WebTools使用時の推奨ブラウザソフトは下記の通りです。

コントローラ機種 Windows9xで使用時 WindowsNT4.0で使用時 Macintoshで使用時*
PS-XJ80V/128V/128G/144V/144G/256G v3.22 Netscape Navigator v4.0x
Internet Explorer v3.x
Netscape Navigator v4.0x
Internet Explorer v3.x
Netscape Navigator v3.01
PS-XJ64s/64e v2.0 Netscape Navigator v4.05J
Internet Explorer v4.01J
Netscape Navigator v4.05J
Internet Explorer v4.01J
保証外
PS-XJ1000 v4.3x Netscape Navigator 4.01以上
Internet Explorer v3.02以上
Netscape Navigator v4.01以上
Internet Explorer v3.02以上
Netscape Navigator v4.01以上
PS-XJ1000 v5.0 Netscape Navigator v4.05J
Internet Explorer v4.01+SP1
Netscape Navigator v4.05J
Internet Explorer v4.01+SP1
Netscape Navigator v4.04J
PS-MX20 Netscape Navigator v4.03J
Internet Explorer v4.01+SP1
Netscape Navigator v4.03J
Internet Explorer v4.01+SP1
保証外
PS-MX20e Netscape Navigator v4.03J
Internet Explorer v4.01+SP2
Netscape Navigator v4.03J
Internet Explorer v4.01+SP2
保証外
PS-MX25 Netscape Communicator v4.05J
Internet Explorer v4.01+SP2
Netscape Communicator v4.05J
Internet Explorer v4.01+SP2
保証外
PS-ZX30/50 Netscape Navigator v4.03J
Internet Explorer v3.02
Netscape Navigator v4.03J
Internet Explorer v3.02
保証外
PS-ZX35/55 Netscape Communicator v4.05J
Internet Explorer v4.01+SP1
Netscape Communicator v4.05J
Internet Explorer v4.01+SP1
保証外
PS-ZX80 Netscape Navigator v4.04J
Internet Explorer v4.01J+SP1
Netscape Navigator v4.04J
Internet Explorer v4.01J+SP1
Netscape Navigator v4.04J
PS-NX40/40W/60/5000 Netscape Communicator v4.7J
Internet Explorer v5.01J
Netscape Communicator v4.7J
Internet Explorer v5.01J
保証外
PS-NX400W Netscape Communicator v4.7J
Internet Explorer v5.5+SP2
Netscape Communicator v4.7J
Internet Explorer v5.5+SP2
保証外
PS-NX650 Netscape Communicator v4.7J
Internet Explorer v5.5+SP2
Netscape Communicator v4.7J
Internet Explorer v5.5+SP2
Internet Explorer v5.0
PS-NX450 Netscape Communicator v4.7J
Internet Explorer v5.5+SP2〜v6.0+SP1
Netscape Communicator v4.7J
Internet Explorer v5.5+SP2〜v6.0+SP1
Internet Explorer v5.0〜v5.1.6
*MacOS Xの場合、v5.2.2まで
PS-NX800/500W/7000 Internet Explorer v5.5+SP2〜v6.0+SP1 Internet Explorer v5.5+SP2〜v6.0+SP1 Internet Explorer v5.0〜v5.1.7
CP PS-A1 Netscape Communicator v4.5
Internet Explorer v4.01J+SP1
Netscape Communicator v4.5
Internet Explorer v4.01J+SP1
Netscape Communicator v4.5
CP PS-A1S Netscape Communicator v4.7
Internet Explorer v5
Netscape Communicator v4.7
Internet Explorer v5
Netscape Communicator v4.7
カラーネットワークプリンタボード・A1 Netscape Communicator v4.7J
Internet Explorer v5.01J
Netscape Communicator v4.7J
Internet Explorer v5.01J
保証外
カラーネットワークプリンタボード・B1 Netscape Communicator v4.5Jまたはv4.7J
Internet Explorer v5.01Jまたはv5.5J+SP2
Netscape Communicator v4.5Jまたはv4.7J
Internet Explorer v5.01Jまたはv5.5J+SP2
保証外

*・・・MacOS Xは除きます。



 

[TOP▲]

この質問の対象商品(商品ごとの詳細は本文内を参照してください。)

CLC300(EPO) / CLC320(EPO S) / CLC350(EPO 2) / CLC470 / CLC500(Dio) / CLC550(Dio 2) / CLC700(New Dio S) / CLC730(New Dio R) / CLC750(New Dio L) / CLC780(New Dio V) / CLC800(New Dio) / CLC900(New Dio) / CLC920(New Dio) / CLC950(New Dio) / CLC1100(PIXEL D) / CLC1130(PIXEL D) / CLC1150(PIXEL D) / CLC1110(PIXEL G) / CLC1160(PIXEL G) / CLC1180(PIXEL G) / CLC1000(MAX) / CLC2400(MAX) / CLC3100(MAX) / CLC3900(New MAX) / CLC5000(New MAX) / CLC4000(New MAX) / CLC5100(New MAX) / CP660(PIXEL L) / CP680(New PIXEL L) / CP680II(New PIXEL L) / CP2120-H / CP2120-P / CP2125-H / CP2125-P / CP2150-H / CP2150-P / CP2150G-H / CP2150G-P / CP2155-H / CP2155-P / PS-NX40 / PS-NX40W / PS-NX60 / PS-NX400W / PS-NX450 / PS-NX500W / PS-NX650 / PS-NX800 / PS-NX5000 / PS-NX7000 / PS-ZX30 / PS-ZX35 / PS-ZX50 / PS-ZX55 / PS-ZX80 / PS-MX20 / PS-MX20E / PS-MX25 / PS-XJ80V / PS-XJ128V / PS-XJ128G / PS-XJ144V / PS-XJ144G / PS-XJ256G / PS-XJ1000 / PS-XJ64S / PS-XJ64E

 

[TOP▲]
このページのトップへ