現象
エラーが発生したときに、パソコンにサポート番号が表示されます。
「サポート番号」とはエラー識別番号で、エラーメッセージと合わせて表示されます。
エラーが発生したときはサポート番号を確認し、それぞれの対処方法に従って操作してください。
原因と対処方法
<原因>
プリントヘッドにトラブルが発生しました。
<対処方法>
タッチスクリーンで[OK]をタップして、新しいプリントヘッドに交換してください。
-> [
プリントヘッドの交換方法について
]
交換用のプリントヘッドがない場合は電源を切り、新しいプリントヘッドを用意してから交換してください。
<原因>
プリントヘッドにトラブルが発生しました。
<対処方法>
電源を切り、しばらくたってから再度電源を入れてください。
<原因>
プリンタートラブルが発生しました。
<対処方法>
電源を切り、しばらくたってから再度電源を入れてください。
再びエラーが表示される場合は、タッチスクリーンに表示されている詳細エラーコード(ECxx-xxxx)をメモに書き留めてから電源を切り、キヤノンお客様相談センターへご連絡ください。
<詳細エラーコード>
EC55-2F24
<原因>
プリンタートラブルが発生しました。
<対処方法>
電源を切り、しばらくたってから再度電源を入れてください。
再びエラーが表示される場合は、タッチスクリーンに表示されている詳細エラーコード(ECxx-xxxx)をメモに書き留めてから電源を切り、キヤノンお客様相談センターへご連絡ください。
<詳細エラーコード>
EC02-2F42 / EC21-2F44 / EC3F-2F40 / EC3F-2F41
<原因>
プリントヘッドにトラブルが発生した可能性があります。
<対処方法>
電源を切り、しばらくたってから再度電源を入れてください。
再度同じエラーが発生する場合は、プリントヘッドを一旦取り外し、取り付け直してください。
-> [
プリントヘッドの交換方法について
]
それでもエラーが解消されない場合は、新しいプリントヘッドに交換してください。
<原因>
プリントヘッドのノズルがつまっています。
<対処方法>
以下の手順で、プリントヘッドをクリーニングしてください。
1. タッチスクリーンで[キャンセル]をタップして、印刷を中止します。
2. プリントヘッドをクリーニングします。
-> [
プリントヘッドをクリーニングする
]
それでも印刷時にこのメッセージが表示される場合はプリントヘッドを交換してください。
-> [
プリントヘッドの交換方法について
]
重要
- タッチスクリーンで[印刷を続行する]をタップすると印刷を続行できます。ただし、印刷結果に不具合が発生する可能性があります。
<原因>
インクタンク内のインクが少なくなっています。
<対処方法>
新しいインクタンクをご用意ください。
<原因>
過去に使用履歴のあるキヤノン純正インクタンクが検出されました。
<対処方法>
タッチスクリーンの[OK]をタップすると、表示されたメッセージを解除できます。
<原因>
キヤノン純正インクタンクが取り付けられました。
<対処方法>
タッチスクリーンの[OK]をタップすると、表示されたメッセージを解除できます。
<原因>
インクタンク内のインクがなくなりました。
<対処方法>
サブインクタンク内のインクが不足する前に、インクタンクカバーを開け、インクタンクを交換してください。
-> [
インクタンクの交換時期及び交換方法について
]
参考
- 印刷中もインクタンクを交換できます。
<原因>
インクタンクが認識できません。
このプリンターがサポートできないインクタンクが取り付けられているため、印刷できません。
<対処方法>
正しいインクタンクを取り付けてください。
<原因>
メンテナンスカートリッジが満杯になりました。
メンテナンスカートリッジの交換が必要です。
<対処方法>
メンテナンスカートリッジを交換してください。
-> [
メンテナンスカートリッジの交換時期及び交換方法について
]
<原因>
メンテナンスカートリッジの種類が違います。
<対処方法>
正しいメンテナンスカートリッジを取り付けてください。
-> [
メンテナンスカートリッジの交換時期及び交換方法について
]
繰り返しこのエラーが表示される場合は、キヤノンお客様相談センターへご連絡ください。
<原因>
キヤノン純正インクが使い切られたインクタンク、または模倣品の可能性があります。
<対処方法>
印刷を行うためには、インクタンクを交換するか、インク残量検知機能を無効にする必要があります。
インク残量検知機能を無効にする場合はプリンターのストップボタンを5秒以上押してから離してください。
この操作を行うと、インク残量検知機能を無効にしたことを履歴に残します。インク切れの状態で印刷を続けたことが原因の故障、またはインクの補充が原因の故障については、キヤノンは責任を負えない場合があります。
参考
- インク残量検知機能を無効にすると、タッチスクリーンのインク残量画面でインクタンクがグレー色に表示されます。
<原因>
キヤノン純正でないインクタンクが検出されました。
<対処方法>
印刷を行うためには、インクタンクを交換するか、インク残量検知機能を無効にする必要があります。
インク残量検知機能を無効にする場合はプリンターのストップボタンを5秒以上押してから離してください。
この操作を行うと、インク残量検知機能を無効にしたことを履歴に残します。キヤノン純正以外のインクタンクを使用したことが原因の故障は、キヤノンが責任を負えない場合があります。
参考
- インク残量検知機能を無効にすると、タッチスクリーンのインク残量画面でインクタンクがグレー色に表示されます。
<原因>
インクの残量を正しく検知できません。
<対処方法>
インクタンクを交換してください。印刷を再開します。
-> [
インクタンクの交換時期及び交換方法について
]
一度空になったインクタンクが取り付けられています。
印刷を続けるにはインク残量検知機能を無効にする必要があります。
無効にする場合は、プリンターのストップボタンを5秒以上押してから離してください。
この操作を行うと、インク残量検知機能を無効にしたことを履歴に残します。
インク切れの状態で印刷を続けたことが原因の故障、またはインクの補充が原因の故障については、キヤノンは責任を負えない場合があります。
<原因>
インクのリザーブタンクが充填できません。
<対処方法>
タッチスクリーンの表示を確認し、該当する色のインクタンクを取り外して、再度取り付けてください。
空のインクタンクが取り付けられていた場合は、新しいインクタンクに交換してください。
-> [
インクタンクの交換時期及び交換方法について
]
<原因>
ロールユニットのロール紙で印刷しようとしましたが、ロールユニットの電源が入っていないか、取り外されています。
<対処方法>
電源を切り、プリンターとロールユニットの接続を確認してください。
<原因>
本製品に対応していない機器が接続されています。
<対処方法>
USBメモリー接続部に接続している機器を確認してください。
本製品と接続して直接印刷できるのは、USBフラッシュメモリーのみです。
<原因>
本製品に対応していないUSBハブが接続されています。
<対処方法>
USBハブを介して本製品にUSBフラッシュメモリーを接続している場合は、USBハブを本製品から取り外してください。
USBフラッシュメモリーは直接本製品に接続してください。
<原因>
印刷ジョブのロール紙幅と、プリンターにセットしてあるロール紙の幅が違います。
<対処方法>
タッチスクリーンで[OK]をタップして次の画面へ進みます。
表示された用紙の種類とサイズを確認して[OK]をタップします。
- そのまま印刷する場合
[セットしている用紙で印刷]をタップします。
ただし、紙づまりや印刷結果に不具合が発生する可能性があります。
- 印刷を中止する場合
タッチスクリーンで[キャンセル]をタップするか、ストップボタンを押します。
- ロール紙を交換する場合
以下の手順で、プリンタードライバーで設定したロール紙幅の用紙に交換します。
1. [用紙を交換して印刷]をタップし、ロール紙を取り外します。
-> [
ロール紙をプリンター上段から取り外す
]
-> [
ロール紙をロールホルダーから取り外す
]
2. プリンタードライバーで設定した幅の用紙に交換します。
-> [
ロール紙をロールホルダーにセットする
]
-> [
ロール紙をプリンター上段にセットする
]
印刷が開始されます。
参考
- Windowsで印刷設定をやり直す場合は、プリンタードライバーで[ロール紙の幅に合わせる]を選択したときに表示されるダイアログボックスでロール紙幅を設定します。
- macOSで印刷設定をやり直す場合は、プリンタードライバーで[ロール紙の幅に合わせる]を選択し、同じパネルにあるロール紙幅と、プリンターにセットする用紙の幅を合わせてください。
- タッチスクリーンのメニューから[用紙の設定不一致を検知]を[検知しない]に設定することで、このメッセージが表示されないようにすることもできます。ただし、印刷結果に不具合が発生する可能性があります。
<原因>
印刷ジョブのロール紙幅より、プリンターにセットしてあるロール紙の幅が小さいです。
<対処方法>
タッチスクリーンで[OK]をタップして次の画面へ進みます。
表示された用紙の種類とサイズを確認して[OK]をタップします。
- そのまま印刷する場合
[セットしている用紙で印刷]をタップします。
ただし、紙づまりや印刷結果に不具合が発生する可能性があります。
- 印刷を中止する場合
タッチスクリーンで[キャンセル]をタップするか、ストップボタンを押します。
- ロール紙を交換する場合
以下の手順で、印刷ジョブの用紙サイズと同じロール紙幅の用紙に交換します。
1. [用紙を交換して印刷]をタップし、ロール紙を取り外します。
-> [
ロール紙をプリンター上段から取り外す
]
-> [
ロール紙をロールホルダーから取り外す
]
2. プリンタードライバーで設定した幅の用紙に交換します。
-> [
ロール紙をロールホルダーにセットする
]
-> [
ロール紙をプリンター上段にセットする
]
印刷が開始されます。
参考
- Windowsで印刷設定をやり直す場合は、プリンタードライバーで[ロール紙の幅に合わせる]を選択したときに表示されるダイアログボックスでロール紙幅を設定します。
- macOSで印刷設定をやり直す場合は、プリンタードライバーで[ロール紙の幅に合わせる]を選択し、同じパネルにあるロール紙幅と、プリンターにセットする用紙の幅を合わせてください。
- タッチスクリーンのメニューから[用紙の設定不一致を検知]を[検知しない]に設定することで、このメッセージが表示されないようにすることもできます。ただし、印刷結果に不具合が発生する可能性があります。
<原因>
以下の原因により、テストプリントなどのプリンター内部データの印刷ができません。
- プリンターにセットされているロール紙のサイズが小さすぎます。
- プリンターにセットされているカット紙のサイズまたは種類が異なります。
<対処方法>
- ロール紙の場合
タッチスクリーンで[用紙を交換して印刷]をタップするか、リリースレバーを上げてから、適切なサイズの用紙に交換してください。
印刷を中止する場合は、[キャンセル]をタップするか、ストップボタンを押してください。
- カット紙の場合
リリースレバーを上げて、1ページ目と同じサイズ/種類の用紙をセットしてください。
印刷を中止する場合は、ストップボタンを押してください。