現象
エラーが発生したときに、タッチスクリーンとパソコンにサポート番号が表示されます。
「サポート番号」とはエラー識別番号で、エラーメッセージと合わせて表示されます。
エラーが発生したときはサポート番号を確認し、それぞれの対処方法に従って操作してください。
原因と対処方法
<原因>
印刷やコピーするときの用紙設定が、本製品に登録したカセットの用紙情報と異なります。
例えば、以下のように印刷やコピーするときの用紙設定が、本製品に登録したカセットの用紙情報と異なると、本製品のタッチスクリーンにメッセージが表示されます。
- プリンタードライバーで指定した用紙設定:
用紙サイズ:L判
用紙種類:写真用紙 光沢ゴールド
- 本製品に登録したカセットの用紙情報:
用紙サイズ:2L判
用紙種類:光沢ゴールド
印刷やコピーするときに指定した用紙設定が、メッセージの下に表示されます。

<対処方法>
本製品のタッチスクリーンに表示されている[OK]をタップすると、以下の画面が表示されます。

必要に応じて処理方法を選んでください。
参考
- 設定によっては、以下の処理方法が表示されない場合があります。
- カセット設定の用紙で印刷
印刷やコピーするときに設定した用紙サイズまたは用紙種類のままで、印刷やコピーする場合に選びます。
例えば、印刷やコピーするときの用紙サイズの設定がL判で、カセットの用紙情報では2L判と登録していた場合、L判の設定のままカセット1にセットされている用紙に印刷またはコピーします。
- 用紙を交換して印刷
カセット1の用紙を交換してから印刷する場合に選びます。
例えば、印刷やコピーするときの用紙サイズの設定がL判で、カセットの用紙情報では2L判と登録していた場合、カセット1の用紙をL判の用紙に交換してから印刷またはコピーします。
用紙を交換しカセット1を取り付けた後、カセットの用紙情報登録画面が表示されます。カセット1にセットした用紙に合わせて、カセットの用紙情報を登録してください。
参考
- 本製品に登録するカセットの用紙情報が分からない場合は、処理方法を選ぶ画面で戻るボタンを押してください。前の画面に戻りますので、表示される用紙サイズや用紙種類を確認し、カセットの用紙情報に登録してください。
- キャンセル
印刷を中止します。
印刷やコピーするときに指定した用紙設定を変更する場合に選びます。用紙設定を変更して印刷をやり直してください。
参考
- 印刷ミスを防止するためのメッセージが表示されないようにすることもできます。表示されないようにした場合は、印刷やコピーするときの用紙設定と本製品に登録したカセットの用紙情報が異なっていても、そのまま印刷またはコピーが始まります。
<原因>
印刷やコピーするときの用紙設定が、本製品に登録したカセットの用紙情報と異なります。
例えば、以下のように印刷やコピーするときの用紙設定が、本製品に登録したカセットの用紙情報と異なると、本製品のタッチスクリーンにメッセージが表示されます。
- プリンタードライバーで指定した用紙設定:
用紙サイズ:B5サイズ
用紙種類:普通紙
- 本製品に登録したカセットの用紙情報:
用紙サイズ:A4サイズ
用紙種類:普通紙
印刷やコピーするときに指定した用紙設定が、メッセージの下に表示されます。

<対処方法>
本製品のタッチスクリーンに表示されている[OK]をタップすると、以下の画面が表示されます。

必要に応じて処理方法を選んでください。
参考
- 設定によっては、以下の処理方法が表示されない場合があります。
- カセット設定の用紙で印刷
印刷やコピーするときに設定した用紙サイズまたは用紙種類のままで、印刷やコピーする場合に選びます。
例えば、印刷やコピーするときの用紙サイズの設定がB5サイズで、カセットの用紙情報ではA4サイズと登録していた場合、B5サイズの設定のままカセット2にセットされている用紙に印刷またはコピーします。
- 用紙を交換して印刷
カセット2の用紙を交換してから印刷する場合に選びます。
例えば、印刷やコピーするときの用紙サイズの設定がB5サイズで、カセットの用紙情報ではA4サイズと登録していた場合、カセット2の用紙をB5サイズの用紙に交換してから印刷またはコピーします。
用紙を交換しカセット2を取り付けた後、カセットの用紙情報登録画面が表示されます。カセット2にセットした用紙に合わせて、カセットの用紙情報を登録してください。
参考
- 本製品に登録するカセットの用紙情報が分からない場合は、処理方法を選ぶ画面で戻るボタンを押してください。前の画面に戻りますので、表示される用紙サイズや用紙種類を確認し、カセットの用紙情報に登録してください。
- キャンセル
印刷を中止します。
印刷やコピーするときに指定した用紙設定を変更する場合に選びます。用紙設定を変更して印刷をやり直してください。
参考
- 印刷ミスを防止するためのメッセージが表示されないようにすることもできます。表示されないようにした場合は、印刷やコピーするときの用紙設定と本製品に登録したカセットの用紙情報が異なっていても、そのまま印刷またはコピーが始まります。
<原因>
カセット1の用紙設定が完了していません。
<対処方法>
以下の画面が表示されている場合は、カセット1の用紙設定が完了していません。

本製品のタッチスクリーンに表示されている[登録]をタップして、カセット1の用紙設定を終了ください。
<原因>
カセット2の用紙設定が完了していません。
<対処方法>
以下の画面が表示されている場合は、カセット2の用紙設定が完了していません。

本製品のタッチスクリーンに表示されている[登録]をタップして、カセット2の用紙設定を終了ください。
<原因>
以下の原因によって、自動プリントヘッド位置調整に失敗した可能性があります。
- ノズルが目づまりしている
- A4サイズ以外の用紙がセットされていた
- 本製品の排紙口内に強い光が当たっている
<対処方法>
本製品のタッチスクリーンに表示されている[OK]をタップしてエラーを解除した後、以下の対処を行ってみてください。
- ノズルチェックパターンを印刷してプリントヘッドの状態を確認してください。
-> [
ノズルチェックパターンを印刷する
]
- A4サイズの普通紙を1枚セットして、再度自動プリントヘッド位置調整を行ってください。
- 排紙口内に光が当たらないように調整してください。
上記の対処を行ったあと、再度ヘッド位置調整を行ってもエラーが解決されないときには、本製品のタッチスクリーンに表示されている[OK]をタップしてエラーを解除したあと、手動でヘッド位置調整を行ってください。
-> [
プリントヘッド位置を調整する
]
<原因>
コピー中に何らかのエラーが発生し、一定の時間が経過しました。
<対処方法>
本製品のタッチスクリーンに表示されている[OK]をタップしてエラーを解除し、もう一度コピーをやり直してください。
<原因>
指定したデータを印刷することができませんでした。
<対処方法>
クリエイティブパーク プレミアムのコンテンツを印刷しようとしたときは、パソコンの画面の表示を確認し、キヤノン純正インクタンクの全色が正しく取り付けられていることを確認してから再度印刷を行ってください。
<原因>
本製品では印刷できない用紙サイズが設定されています。
<対処方法>
本製品のストップ(Stop)ボタンをタッチして、本製品で印刷できる用紙サイズを設定し、印刷をやり直してください。
定型サイズ以外の用紙で印刷するときは、以下の範囲内の用紙サイズで印刷できます。
- カセット1
- 幅:89.0 mm〜200.0 mm(3.50 inches〜7.87 inches)
- 長さ:127.0 mm〜184.9 mm(5.00 inches〜7.28 inches)
- カセット2
- 幅:90.0 mm〜215.9 mm(3.54 inches〜8.50 inches)
- 長さ:185.0 mm〜355.6 mm(7.29 inches〜14.00 inches)
<原因>
現在の印刷設定では印刷ができません。
<対処方法>
本製品のストップ(Stop)ボタンをタッチして、いったん印刷を中止してください。
その後、用紙サイズの設定を変更し、再度印刷を行ってください。
サポート番号=5011, 5012, 5200, 5400, 5C00, 5C20, 6000, 6500, 6502, 6800, 6801, 6900, 6901, 6902, 6910, 6911, 6920, 6921, 6930, 6931, 6932, 6933, 6934, 6935, 6936, 6937, 6938, 6940, 6941, 6942, 6943, 6944, 6945, 6946, 6950, 6B20
<原因>
プリンタートラブルが発生しました。
<対処方法>
本製品の電源を切ってから、電源プラグをコンセントから抜いてください。
本製品の電源を入れ直してみてください。
サポート番号=6910が表示されている場合は、下記も順番にお試しください。
1. ネットワーク上の他の機器の電源を一旦オフにする。
2. 本製品の [ IPv6設定 ] を [ 無効 ] に設定する。
3. 本製品の設置場所を変更してみる。
それでも回復しない場合は、パーソナル機器修理受付センターまたはお近くの修理受付窓口に修理をご依頼ください。
参考
- 本製品のIPv6設定を無効にする方法
1. 操作パネルから [ セットアップ ] を選択する。
2. [ 本体設定 ] を選択する。
3. [ LAN設定 ] を選択する。
4. [ その他の設定 ] を選択する。
5. [ TCP/IP設定 ] を選択する。
6. [ IPv6 ] を選択する。
7. メッセージが表示されたら [ はい ] を選択する。
8. [ IPv6の有効/無効 ] を選択する。
9. 表示された画面で [ 無効 ] を選択する。
<原因>
プリンタートラブルが発生しました。
<対処方法>
印刷を中止して、本製品の電源を切ってください。続いて、以下のことを確認してください。
- プリントヘッドホルダーの固定部材やつまった用紙など、プリントヘッドホルダーの動きを妨げているものがないか
プリントヘッドホルダーの動きを妨げているものがあれば、取り除いてください。
- インクタンクが正しくセットされているか
インクタンクは「カチッ」という音がするまでしっかり押してください。
最後に本製品の電源を入れ直してください。
それでも回復しない場合は、パーソナル機器修理受付センターまたはお近くの修理受付窓口に修理をご依頼ください。
重要
- プリントヘッドホルダーの動きを妨げているものを取り除くときは、内部の部品には触れないよう、十分注意してください。印刷結果不具合などの原因となります。
<原因>
プリンタートラブルが発生しました。
<対処方法>
プリントヘッドホルダーの固定部材を取り除き、本製品の電源を入れ直してください。
それでも回復しない場合は、キヤノンサポートホームページから修理のお申し込み、もしくはパーソナル機器修理受付センターに修理をご依頼ください。
<原因>
インク吸収体が満杯になりました。
<対処方法>
本製品は、クリーニングなどで使用したインクが、インク吸収体に吸収されます。
この状態になった場合、交換が必要です。お早めにパーソナル機器修理受付センターまたはお近くの修理受付窓口へ交換をご依頼ください。お客様ご自身によるインク吸収体の交換はできません。
<原因>
プリンタートラブルが発生しました。
<対処方法>
排紙トレイが閉まっている場合は開いてください。
本製品の電源を切ってから、電源プラグをコンセントから抜いてください。
本製品の電源を入れ直してみてください。
それでも回復しない場合は、パーソナル機器修理受付センターまたはお近くの修理受付窓口に修理をご依頼ください。
重要
- 本製品が動作しているときに排紙トレイを閉めないでください。エラーが発生する場合があります。
<原因>
修理の依頼が必要なエラーが発生しました。
<対処方法>
本製品の電源を切ってから、電源プラグをコンセントから抜いてください。
パーソナル機器修理受付センターまたはお近くの修理受付窓口に修理をご依頼ください。